Tuicemen.com

Advanced search  

News:

Share your Automated House and Ideas in the Members Section! :0~

Pages: 1 [2]

Author Topic: PCC 4.0.4.8 Crashing on startup [Resolved]  (Read 2318 times)

lviper

  • Jr. Member
  • *
  • Helpful Rating: 0
  • Offline Offline
  • Posts: 11
Re: PCC 4.0.4.8 Crashing on startup
« Reply #15 on: December 13, 2014, 07:18:14 am »

I did a normal install but I will check for the VR and TTS. THat does sound like the possible problem considering they aren't needed for skinnygirl that does work. I'll let you know what I find.
Logged

lviper

  • Jr. Member
  • *
  • Helpful Rating: 0
  • Offline Offline
  • Posts: 11
Re: PCC 4.0.4.8 Crashing on startup
« Reply #16 on: December 13, 2014, 07:38:51 am »

Bingo.  ~:0~ I never installed the manufacturer's audio files. I just used the default drivers from the windows install. Once I downloaded and installed the drivers from the computer's manufacturer I reinstalled PCC and it started up just fine.

Thanks for the help. Now I'm off to check out the program.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Helpful Rating: 24
  • Offline Offline
  • Posts: 3118
  • Making Home Automation Fun!
    • Tuicemen.com
Re: PCC 4.0.4.8 Crashing on startup [Resolved]
« Reply #17 on: December 13, 2014, 09:05:25 am »

Glad to hear all is well, I marked this as resolved!
The error pointed to the sound output selection which had me confused not having the manufactures drivers installed would cause the error when PCC tried to use it as it looks at the hardware first.
I'll still add some error catching to this to avoid someone else having this issue.
 (Chr)
Logged
Get the inside scoop and member perks in the
Members Only Section!

Please don't email me Automation questions 
The forum is for that!
Pages: 1 [2]