Tuicemen.com

Advanced search  

News:

Share your Automated House and Ideas in the Members Section! :0~

Pages: [1]

Author Topic: iphone home controller  (Read 1039 times)

Bob

  • Newbie
  • Helpful Rating: 0
  • Offline Offline
  • Posts: 1
iphone home controller
« on: January 03, 2013, 10:58:01 pm »

Hi all, new to the forum, home automation and smart phones.  Yea, I’m older.  My question is about the “iphone home controller” listed on Tuicemen.com under Tuicemen Software.  Even though this software is old, I thought it would be a fun project to try since I already have Active Home Pro and some lighting connected to it.  My problem is, once I got the latest 2.1 release up and running I constantly get an error message every time I use it.  As soon as I turn lights on and off or an appliance module on and off, the error pops up. When this happens, it disables my abilities to further control the modules and I must click on the error (don’t send to Microsoft button) to resume control. This is a never ending cycle that continues indefinitely.

The error is as follows:

X10 ActiveHome Scripting Commandline has encountered a problem and needs to close. We are sorry for the inconvenience.
AppName: ahcmd.exe AppVer: 3.0.0.183 ModName: ole32.dll
ModVer: 5.1.2600.6168 Offset: 00121f3b

I have tried changing modules, codes etc, and completely uninstalled Activehome Pro and did a fresh install with currant upgrades to no avail. I also went through the 2.1 tutorial procedure a second time in case I missed something, but nothing changed. If I could get around this error problem the system seems that it would work just fine.

If you are able to offer any help, please do. I really would like to get this running properly.

Thanks for your help,

Bob
Logged

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Helpful Rating: 24
  • Offline Offline
  • Posts: 3118
  • Making Home Automation Fun!
    • Tuicemen.com
Re: iphone home controller
« Reply #1 on: January 04, 2013, 04:48:31 am »

I've never tried this software myself as I don't own a iphone.
However this software as you stated is old and was most likely built with an old version of the SDK.
Software buit with these old dll files won't work with the newer dlls which come with ActiveHome Pro.
do you have/run any Active Home Pro plugg-ins?
I might be able to dig up some old files but not sure if they'll work either.
Logged
Get the inside scoop and member perks in the
Members Only Section!

Please don't email me Automation questions 
The forum is for that!
Pages: [1]