Tuicemen.com

Advanced search  

News:

Share your Automated House and Ideas in the Members Section! :0~

Pages: [1]

Author Topic: problems with ihouse and xp laptop  (Read 993 times)

KENRAD

  • PCC Tester
  • Hero Member
  • ****
  • Helpful Rating: 4
  • Offline Offline
  • Posts: 480
problems with ihouse and xp laptop
« on: November 10, 2011, 10:33:07 am »

I am trying to install Ihouse on an xp laptop.  I installed the ahpsdk and .net 4  and ihouse it installed on my other xp machine perfect butnow i keep getting an error I hve uninstalled and reinstalled all of the applications with no success. and got the same results.  belowis a the error code.  anyone got ideas

thanks  Kenrad

event type :clr20r3  P1:ihouse.exe  P2 0.963  P3 4dac971b  P4:mscorlib  P5: 4.0.0.0          P6: 4da3fe76    P7:1088   P8: 1c P9: system.invalidoperationexception
Logged
I have no clue how to do this but its a lot of fun trying.
Win 8.1, win 7 64 and 32 bit,
XTBR, CM15A, ZTroller
PCC, T.A.C ,HS3, Nitrogenlogic remote, Bluewatch(BT), Bluewatch(WIFI), all plug ins
Microsoft kinect,
Nitrogen logic depth controllers
Phillips Hue, Global Cache, Hyperion, Kodi

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Helpful Rating: 24
  • Offline Offline
  • Posts: 3118
  • Making Home Automation Fun!
    • Tuicemen.com
Re: problems with ihouse and xp laptop
« Reply #1 on: November 20, 2011, 12:53:02 pm »

Since TJ is currently working on the next release (V9.6.4),it maybe worth posting this at the Ihouse forum so he can look into it.
Logged
Get the inside scoop and member perks in the
Members Only Section!

Please don't email me Automation questions 
The forum is for that!
Pages: [1]