Tuicemen.com

Advanced search  

News:

Share your Automated House and Ideas in the Members Section! :0~

Pages: [1] 2

Author Topic: Lights dimming to off  (Read 393 times)

DKBIALIK

  • Jr. Member
  • *
  • Helpful Rating: 0
  • Offline Offline
  • Posts: 14
Lights dimming to off
« on: June 25, 2017, 04:59:11 pm »

Been using ALex10 for a while and suddenly all the x10 switches turn on and then automatically dim off when activated by Alexa.  I have tried a reinstallation, but the issue persists.  This does not happen with the X10 controls only Alexa.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Helpful Rating: 24
  • Offline Offline
  • Posts: 3150
  • Making Home Automation Fun!
    • Tuicemen.com
Re: Lights dimming to off
« Reply #1 on: June 26, 2017, 03:01:05 am »

Do you mean using the alex10 interface x10 performs correctly but if you use a voice(alexa) the lights dim to off?
Logged
Get the inside scoop and member perks in the
Members Only Section!

Please don't email me Automation questions 
The forum is for that!

DKBIALIK

  • Jr. Member
  • *
  • Helpful Rating: 0
  • Offline Offline
  • Posts: 14
Re: Lights dimming to off
« Reply #2 on: June 26, 2017, 06:00:54 am »

Correct.  When I say to Alexa turn light on, it comes on then dims off.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Helpful Rating: 24
  • Offline Offline
  • Posts: 3150
  • Making Home Automation Fun!
    • Tuicemen.com
Re: Lights dimming to off
« Reply #3 on: June 26, 2017, 08:27:06 am »

Ok that means your HA-bridge is sending a on then off as it handles Alexa requests.
Are all lights behaving like this or just particular ones?
Did you update the bridge or keep the version that comes with Alex10 and what version is displaying in Alex10?
Logged
Get the inside scoop and member perks in the
Members Only Section!

Please don't email me Automation questions 
The forum is for that!

DKBIALIK

  • Jr. Member
  • *
  • Helpful Rating: 0
  • Offline Offline
  • Posts: 14
Re: Lights dimming to off
« Reply #4 on: June 26, 2017, 10:44:56 am »

All lights are behaving this way.  I am using Version 1.5.3.4 with HA Bridge 4.50.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Helpful Rating: 24
  • Offline Offline
  • Posts: 3150
  • Making Home Automation Fun!
    • Tuicemen.com
Re: Lights dimming to off
« Reply #5 on: June 26, 2017, 11:16:27 am »

When you reinstalled did you remove the Alex10 folder and subfolders first?
The bridge data base file may have gotten corrupt and if you didn't remove it prior to reinstalling the corruption is still there.
Send me your device.db and habridge.config files from the alex10 data folder and I'll check for corruption.
I may be able to repair them if that's the case.
Logged
Get the inside scoop and member perks in the
Members Only Section!

Please don't email me Automation questions 
The forum is for that!

DKBIALIK

  • Jr. Member
  • *
  • Helpful Rating: 0
  • Offline Offline
  • Posts: 14
Re: Lights dimming to off
« Reply #6 on: June 30, 2017, 04:48:11 am »

I deleted all info from Alex10 and HA-Bridge and rebuilt system.  This solved issue.  If possible I would suggest a backup and restore function to Alex10 so if corruption happens you can restore to a previous configuration.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Helpful Rating: 24
  • Offline Offline
  • Posts: 3150
  • Making Home Automation Fun!
    • Tuicemen.com
Re: Lights dimming to off
« Reply #7 on: June 30, 2017, 05:00:40 am »

I'll look at adding the function for the next release.
The bridge currently has a back up feature. I may be able to tap into its backup to restore settings as not every one uses the bridge for just X10.
Logged
Get the inside scoop and member perks in the
Members Only Section!

Please don't email me Automation questions 
The forum is for that!

DKBIALIK

  • Jr. Member
  • *
  • Helpful Rating: 0
  • Offline Offline
  • Posts: 14
Re: Lights dimming to off
« Reply #8 on: August 20, 2017, 12:51:34 pm »

This is happening again on just one of the lights.  Should I delete the database or do you have another solution?
Logged

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Helpful Rating: 24
  • Offline Offline
  • Posts: 3150
  • Making Home Automation Fun!
    • Tuicemen.com
Re: Lights dimming to off
« Reply #9 on: August 20, 2017, 02:20:24 pm »

There is a new bridge version which I've yet to test out.
This does have some bug fixes so it may be worth a try.
1: Close Alex10 then open the bridge web interface and stop the bridge.
2: In the Alex10 folder rename the bridge HA-Bridge.old
3: Download the new bridge and save as HA-Bridge.jar and place it in the Alex10 folder
https://github.com/bwssytems/ha-bridge/releases/download/v4.5.6/ha-bridge-4.5.6.jar
 (Chr)
Logged
Get the inside scoop and member perks in the
Members Only Section!

Please don't email me Automation questions 
The forum is for that!

DKBIALIK

  • Jr. Member
  • *
  • Helpful Rating: 0
  • Offline Offline
  • Posts: 14
Re: Lights dimming to off
« Reply #10 on: September 02, 2017, 08:57:25 am »

I found if I remove the modules from Active Home and recreate them the issue went away.
Logged

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Helpful Rating: 24
  • Offline Offline
  • Posts: 3150
  • Making Home Automation Fun!
    • Tuicemen.com
Re: Lights dimming to off
« Reply #11 on: September 02, 2017, 10:56:02 am »

 (CZB)
I have read others had issues with device dimming using the bridge hopefully this is now fixed and it doesn't return for you.
Logged
Get the inside scoop and member perks in the
Members Only Section!

Please don't email me Automation questions 
The forum is for that!

Paizano

  • Newbie
  • Helpful Rating: 0
  • Offline Offline
  • Posts: 4
Re: Lights dimming to off
« Reply #12 on: November 15, 2017, 05:27:57 am »

Hello everyone, new member and first post. I am using alex10 like many others and I am getting the dimming effect when the lights are activated by alexa. I read all of this post and have tried the removal and reinstall of the modules in AHP, but it still does it. I am not sure how to tell in ha bridge what is happening. Any help in this matter would be greatly appreciated.

The lights come on and then dim down to usually 8% on the alexa app. On the alex10 UI it shows 100% then drops down. In the activity monitor on the screen it shows on command and 254 brightness then it switches to 20brightness.

I am using WinXP, AHP original version still activated from years past.

Paiz
Logged

Paizano

  • Newbie
  • Helpful Rating: 0
  • Offline Offline
  • Posts: 4
Re: Lights dimming to off
« Reply #13 on: November 16, 2017, 05:47:31 am »

So I am trying further testing to fix this problem. I can trigger the lights from the bridge with the on, off , tabs and the light responds as it should. If alexa triggers the light, it turns on then dims. On the alexa app the light shows itself turning on and then the slider bar drops to 8% brightness. If I then trigger the light from the bridge it jumps back up to 100% on the slider bar in the alexa app.
I guess my question is, what is alexa doing or sending that is changing the outcome. Any help is greatly appreciated. Thank You
Paiz
Logged

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Helpful Rating: 24
  • Offline Offline
  • Posts: 3150
  • Making Home Automation Fun!
    • Tuicemen.com
Re: Lights dimming to off
« Reply #14 on: November 16, 2017, 10:29:30 am »

You don't state what PC interface your using. ???
Or what bridge version your running.
Code needed to be added for users running a cm19 to allow correct diming.
In the setup page click on the top where it says basic configuration. this should switch you to advanced configuration.
Click on dim/brighten handling and play with the options.   
The fact that triggering from the bridge works is puzzling as it is merely sending the command to Alex10 and that does the work.
Logged
Get the inside scoop and member perks in the
Members Only Section!

Please don't email me Automation questions 
The forum is for that!
Pages: [1] 2