Tuicemen.com

Advanced search  

News:

Alex10  (Build 1.5.3.5 ) is now  available for download ~:0~

Pages: [1]

Author Topic: Latest build 1.5.3.0  (Read 134 times)

IPS

  • Beta Tester
  • Full Member
  • ****
  • Helpful Rating: 0
  • Offline Offline
  • Posts: 70
Latest build 1.5.3.0
« on: March 15, 2017, 01:51:44 am »

After updating to this build, Alexa has stopped seeing devices. They are not even listed in Alexa app. HA BRIDGE has them all and they work from bridge..
Have tried all previously tried procedures without success.
I installed it on the previous build and then just latest build by it self with same results.
Is it just me or any body else has it too?  (CZB)
Logged

Tuicemen

  • Administrator
  • Hero Member
  • *****
  • Helpful Rating: 24
  • Offline Offline
  • Posts: 3118
  • Making Home Automation Fun!
    • Tuicemen.com
Re: Latest build 1.5.3.0
« Reply #1 on: March 15, 2017, 04:32:06 am »

If Alexa can't see devices it is a firewall rule you most likely updated the bridge as well as Alex10.(a full install)
Stop Alex10 (close it) then stop the Bridge, refresh the web page to be sure it is actually stopped.(you'll get page not found)
Then go into your firewall inbound rules and delete the rules for Java.
 Now open Alex10, You should get a pop up firewall notification asking to set a Java Permission click both Public and Private then OK.

Logged
Get the inside scoop and member perks in the
Members Only Section!

Please don't email me Automation questions 
The forum is for that!
Pages: [1]